Admin 2.0: Intermittent Authentication Problems
Incident Report for GoGuardian
Resolved
We have successfully rolled back an authentication service that was intermittently failing, limiting access to the Admin 2.0 dashboard. Authentication errors have cleared up and the Admin 2.0 dashboard is now fully accessible. Thanks for your patience while we investigated and resolved this issue and we apologize for any inconvenience this issue has caused.
Posted 10 months ago. Mar 02, 2018 - 08:10 PST
Identified
We have identified an intermittent authentication problem preventing some accounts from accessing the Admin 2.0 dashboard. Affected accounts can still access GoGuardian Admin Classic view, but may experience a redirect loop attempting to access the 2.0 dashboard directly. Filtering and logging data for managed users has not been affected. Thank you for your patience while we work on a fix and we apologize for the inconvenience.
Posted 10 months ago. Mar 02, 2018 - 07:34 PST