Intermittent GoGuardian Theft Recovery Errors
Incident Report for GoGuardian
Resolved
We have resolved an issue causing some administrators to experience blank pages within the Theft Recovery module in GoGuardian Admin 2.0. We apologize for any trouble this issue has caused. Thank you for your patience while we worked on a resolution.
Posted 4 months ago. Aug 22, 2018 - 13:42 PDT
Investigating
We are currently investigating an issue causing some administrators to experience blank pages within the Theft Recovery module in GoGuardian Admin 2.0. Data is still being collected and recorded, but blank pages are sometimes encountered. A hard refresh of the page Ctrl+Shift+R may temporarily remedy the problem, but may be used as needed. We apologize for any trouble this issue may cause, and will be providing updates as they become available.
Posted 4 months ago. Aug 21, 2018 - 17:34 PDT
This incident affected: GoGuardian Admin 2.0 (Theft Recovery).