Scheduled Maintenance -- 8/12/16
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 12, 2016 - 20:54 PDT
Monitoring
GoGuardian Admin will undergo scheduled maintenance on Friday, August 12th, from 4:00PM PST until 9:00PM PST. During this time, all dashboard services will be accessible and fully functional. The only interruption to service will be Flagged Activity notifications. Administrators set to receive Flagged Activity notifications will not receive them during this window. Notifications regarding flags generated during this period will resume after the maintenance has been completed. Please direct any questions to support@goguardian.com.
Posted about 1 year ago. Aug 11, 2016 - 21:04 PDT