GoGuardian Dashboard Login Issues
Incident Report for GoGuardian
Resolved
The login issues have been resolved. We experienced a high volume of activity this morning and it put some strain on our systems. We have adjusted appropriately to account for the increased load. If you are still experiencing issues, please contact GoGuardian Support (support@goguardian.com)
Posted over 3 years ago. Aug 27, 2015 - 10:52 PDT
Update
Users may also be experiencing issues with the GoGuardian for Teachers dashboard. Our engineers are working hard to get things back up and running! We apologize for any inconvenience and ask that you please be patient while we work to resolve these issues.
Posted over 3 years ago. Aug 27, 2015 - 10:13 PDT
Investigating
Many of our users are experiencing issues with logging in to the GoGuardian dashboard. We are investigating the cause of the issue. Check back here for updates.
Posted over 3 years ago. Aug 27, 2015 - 09:13 PDT