GoGuardian Admin 2.0 Trouble
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted 20 days ago. Nov 27, 2017 - 07:51 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 20 days ago. Nov 27, 2017 - 07:49 PST
Investigating
Our engineers are currently investigating an issue causing some users to be unable to update Filtering Policies in Admin 2.0
Posted 20 days ago. Nov 27, 2017 - 07:26 PST