Scheduled Maintenance -- 8/26/16
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 27, 2016 - 17:48 PDT
Monitoring
GoGuardian will undergo scheduled maintenance this evening from 8/26 at 11pm PST until 8/27 at approximately 1am PST. During this time, all GoGuardian dashboards will be unavailable. Please contact support@goguardian.com with any questions.
Posted about 1 year ago. Aug 26, 2016 - 14:05 PDT