GoGuardian Admin Outage
Incident Report for GoGuardian
Resolved
We have successfully resolved an issue causing the GoGuardian Admin dashboard to not load as expected. Filtering and monitoring has been fully operational during this time. We apologize for any trouble this issue has caused.
Posted 2 months ago. Aug 01, 2019 - 10:57 PDT
Investigating
We are currently investigating an issue causing the GoGuardian Admin dashboard to not load as expected. Filtering and monitoring is fully operational. We apologize for any trouble this may cause.
Posted 2 months ago. Aug 01, 2019 - 10:32 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard), GoGuardian DNS (GGDNS Configuration), and Admin: Dashboard.