Teacher Chat Not Appearing
Incident Report for GoGuardian
Resolved
Full functionality for GoGuardian Teacher has now been restored. Chat should now be visible for all Teachers and Students. If you are still experiencing issues from the outage, please contact GoGuardian Support.
Posted 7 months ago. Jan 13, 2017 - 14:41 PST
Investigating
Our engineers are currently investigating an issue causing GoGuardian Teacher's chat to not appear in GoGuardian Teacher sessions at some schools. This issue does not interfere with the live screen viewing of the GoGuardian Teacher product.
Posted 7 months ago. Jan 13, 2017 - 08:27 PST