GoGuardian Admin Global Search Degraded Performance
Incident Report for GoGuardian
Resolved
We have successfully deployed a fix to resolve this issue. All recently created student accounts should now return valid results via GoGuardian Admin global search. Thank you for your patience while we worked to resolve this issue. Please email support@goguardian.com if you have any questions.
Posted May 01, 2020 - 20:14 PDT
Identified
Newly generated monitored/filtered accounts have been unavailable to search using GoGuardian admin if created on or after 4/27/20 at approximately 9:40 PM Pacific.

This issue does not affect monitoring or filtering, but accounts created after this time are currently not indexed for searches. We are working on a fix for this now. Student history can still be reviewed using GoGuardian Admin classic at https://goguardian.com/account. Thank you for your patience while we work on a fix and we apologize for the trouble this issue has caused.
Posted May 01, 2020 - 16:06 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard).