Students delayed/unable to connect to classroom sessions.
Incident Report for GoGuardian
Resolved
GoGuardian fixed an issue that could cause students connection issues. As students log into to their Chromebooks, each device will automatically apply an update to fix the issue.

For updates on our current status please subscribe to our status page: http://status.goguardian.com/#
Posted about 1 year ago. Sep 12, 2016 - 17:11 PDT
Identified
Teacher connections have been restored with new autoscaling in progress. Our engineers are working hard on making sure this doesn’t happen tomorrow.

For updates on our current status please subscribe to our status page: http://status.goguardian.com/#
Posted about 1 year ago. Sep 07, 2016 - 14:54 PDT
Investigating
Our engineers are currently investigating an issue causing students to improperly connect to GoGuardian Teacher sessions at some schools. Teachers and admins may see delays or trouble viewing Student Screens & Student Timelines.

For updates on our current status please subscribe to our status page: http://status.goguardian.com/#
Posted about 1 year ago. Sep 06, 2016 - 16:55 PDT