Issues with Fleet Authentication and Force Sync
Incident Report for GoGuardian
Resolved
We have resolved an issue causing Fleet Force Sync and Fleet Authentication to not work as expected. Thank you for your patience while we worked on a resolution. We apologize for any inconvenience this issue has caused.
Posted 5 months ago. Jul 30, 2018 - 10:16 PDT
Investigating
We are currently investigating an issue causing Fleet Force Sync and Fleet Authentication to not work as expected. We apologize for any inconvenience this issue is causing.
Posted 5 months ago. Jul 30, 2018 - 08:34 PDT
This incident affected: Fleet: Dashboard.