Youtube filtering Issue
Incident Report for GoGuardian
Resolved
We're resolved an issue preventing new Youtube videos/channels from being added to GoGuardian Admin policies. The Youtube filtering modal in GoGuardian Admin is now fully functional. Thanks for your patience while we worked on a resolution. We apologize for any inconvenience caused by this issue.
Posted 5 months ago. Jul 26, 2018 - 16:49 PDT
Investigating
We're currently investigating an issue preventing new Youtube videos/channels from being added to GoGuardian Admin policies. Existing Youtube filtering schemes are fully functional. We apologize for any inconvenience caused by this issue.
Posted 5 months ago. Jul 23, 2018 - 16:30 PDT
This incident affected: Admin: Dashboard.