GoGuardian Fleet Sync Outage
Incident Report for GoGuardian
Resolved
We've been able to confirm the hotfix implemented 10/18 has resolved issues causing App Authorizations and Fleet Force Syncs to fail.

If your data in Google Admin Console does not match the data in GoGuardian Fleet, please send an email with screenshots of the discrepancy to support@goguardian.com. Thank you for your patience while we worked to resolve this issue and we apologize for any trouble this has caused.
Posted about 2 months ago. Oct 19, 2018 - 11:56 PDT
Monitoring
We have implemented a fix to restore fleet authentication issues. Please re-authenticate your GoGuardian Fleet permissions by visiting the following url and authenticating via google sign in: https://fleet.goguardian.com/connect, then a force sync. If your data in Google Admin Console does not match the data in GoGuardian Fleet, please send an email with screenshots of the discrepancy to support@goguardian.com. Thank you for your patience while we work to resolve this issue and we apologize for any trouble this has caused.
Posted about 2 months ago. Oct 18, 2018 - 17:20 PDT
Investigating
We are currently investigating an issue in GoGuardian Fleet preventing authentication, force syncs, and device updates from working as expected. We apologize for any trouble this may cause.
Posted about 2 months ago. Oct 18, 2018 - 15:17 PDT
This incident affected: Fleet: Dashboard.