GoGuardian for Teachers
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 19, 2016 - 10:21 PDT
Monitoring
The reported issue with GoGuardian for Teachers has been resolved, and all functionality has been restored.
Posted over 1 year ago. Jun 22, 2016 - 12:34 PDT
Investigating
GoGuardian for Teachers is currently experiencing database issues. Sessions and existing classrooms will not be available at this time. Our engineers are working to resolve this issue as quickly as possible. Use the "Subscribe" button to be notified as this issue is resolved.
Posted over 1 year ago. Jun 22, 2016 - 11:56 PDT