GoGuardian Fleet Authentication Issue
Incident Report for GoGuardian
Resolved
We have resolved an issue causing GoGuardian Fleet to be inaccessible for some users. We apologize for any inconvenience this may cause.
Posted 4 months ago. Aug 07, 2018 - 10:01 PDT
Investigating
We are currently investigating an issue causing GoGuardian Fleet to be inaccessible for some users. We apologize for any inconvenience this may cause.
Posted 4 months ago. Aug 07, 2018 - 09:55 PDT
This incident affected: Fleet: Dashboard.