Smart Alerts Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue causing Smart alerts in GoGuardian Admin to be unavailable as of 4:35 PM PST. Thanks for your patience while we worked on a fix. We apologize for the trouble this incident may have caused.
Posted 3 months ago. Sep 13, 2018 - 17:08 PDT
Identified
We have identified and are implementing a fix for an issue causing Smart alerts in GoGuardian Admin to be unavailable as of 4:35 PM PST. Thanks for your patience while we work on a resolution.
Posted 3 months ago. Sep 13, 2018 - 17:04 PDT
Investigating
We are currently investigating an issue causing Smart alerts in GoGuardian Admin to be unavailable as of 4:35 PM PST. Thanks for your patience while we work on a resolution. We apologize for the trouble this issue may be causing.
Posted 3 months ago. Sep 13, 2018 - 16:55 PDT
This incident affected: GoGuardian Admin 2.0 (Alerts).