Theft Recovery 2.0 Outage
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 07, 2018 - 07:58 PDT
Update
We have resolved an issue causing devices within GoGuardian Admin theft recovery 2.0 module to be unavailable. We apologize for any trouble this may have caused.
Posted 3 months ago. Sep 07, 2018 - 07:58 PDT
Investigating
Devices within GoGuardian Admin theft recovery 2.0 module are currently unavailable. We are currently investigating and working on a fix for this issue. We apologize for the inconvenience this may be causing.
Posted 3 months ago. Sep 07, 2018 - 07:46 PDT
This incident affected: GoGuardian Admin 2.0 (Theft Recovery).