Student Timelines Not Appearing
Incident Report for GoGuardian
Resolved
Full functionality for GoGuardian Teacher has now been restored. Classrooms should now be visible for all Teachers, and timelines should now function as intended. If you are still experiencing issues from the outage, please contact GoGuardian Support.
Posted 10 months ago. Jan 11, 2017 - 13:50 PST
Identified
Our engineers are currently investigating an issue with student timelines to not appear in GoGuardian Teacher sessions at some schools. This issue does not interfere with student filtering using the GoGuardian Admin product or starting Classroom Sessions.
Posted 10 months ago. Jan 11, 2017 - 13:07 PST
Update
Our engineers are currently investigating an issue causing classes, student timelines, and student screens to not appear in GoGuardian Teacher sessions at some schools. This issue does not interfere with student filtering using the GoGuardian Admin product.
Posted 10 months ago. Jan 11, 2017 - 11:18 PST
Investigating
Our engineers are currently investigating an issue causing student timelines to not appear in GoGuardian Teacher sessions at some schools. This issue does not interfere with the live screen viewing of the GoGuardian Teacher product.
Posted 10 months ago. Jan 11, 2017 - 10:13 PST