Teacher Chat Not Appearing & Students Not Appearing
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 31, 2017 - 10:24 PST
Investigating
Our engineers are currently investigating an issue with Teacher Chat not appearing & students not appearing in GoGuardian Teacher sessions in some classrooms. This issue does not interfere with student filtering using the GoGuardian Admin product or starting Classroom Sessions.
Posted 10 months ago. Jan 27, 2017 - 09:04 PST