Student Timelines Not Appearing
Incident Report for GoGuardian
Resolved
Full functionality for GoGuardian Teacher has now been restored. Classrooms should now be visible for all Teachers, and timelines should now function as intended. If you are still experiencing issues from the outage, please contact GoGuardian Support.
Posted 5 months ago. Jan 23, 2017 - 09:10 PST
Investigating
Our engineers are currently investigating an issue with student timelines not appearing in GoGuardian Teacher sessions at some schools. This issue does not interfere with student filtering using the GoGuardian Admin product or starting Classroom Sessions.
Posted 5 months ago. Jan 23, 2017 - 07:39 PST