Teacher Chat Not Appearing
Incident Report for GoGuardian
Resolved
The issue with the chat bubble not appearing during GoGuardian Teacher classroom sessions has been resolved. The chat bubble can now be enabled at the start of a classroom session by clicking the blue "Enable Chat" button in the top-right corner of the classroom session dashboard.
Posted 5 months ago. Feb 03, 2017 - 16:27 PST
Investigating
Our engineers are currently investigating an issue with Teacher Chat not appearing & students not appearing in GoGuardian Teacher sessions in some classrooms. This issue does not interfere with student filtering using the GoGuardian Admin product or starting Classroom Sessions
Posted 5 months ago. Jan 31, 2017 - 10:27 PST