Unable to Add or Remove Students from Classroom Sessions.
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 06, 2017 - 16:04 PST
Identified
Our engineers are currently investigating an issue that does not allow students to be removed or added from GoGuardian Teacher sessions at some schools. This issue does not interfere with the live screen viewing of the GoGuardian Teacher product.
Posted 3 months ago. Mar 06, 2017 - 12:29 PST