Teacher Commands Not Sending
Incident Report for GoGuardian
Resolved
Full functionality of GoGuardian Teacher Commands has been restored. If you are still experiencing issues, please contact GoGuardian Support.
Posted 4 months ago. Mar 01, 2017 - 10:17 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 01, 2017 - 08:27 PST
Investigating
Our engineers are currently investigating an issue causing GoGuardian Teacher Commands to not function in GoGuardian Teacher sessions at some schools. This issue does not interfere with the live screen viewing of the GoGuardian Teacher product.
Posted 4 months ago. Mar 01, 2017 - 07:11 PST