GoGuardian Teacher Commands Not Sending
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted about 2 months ago. May 03, 2017 - 08:31 PDT
Investigating
Our engineers are currently investigating an issue causing GoGuardian Teacher Commands to not function in GoGuardian Teacher sessions at some schools. This issue does not interfere with the live screen viewing of the GoGuardian Teacher product.
Posted about 2 months ago. May 03, 2017 - 07:25 PDT